Forum Jump: 
 19Likes
Reply
 
Thread Tools
post #91 of 94 Old 09-09-2018, 01:35 AM
Newbie
 
Join Date: Sep 2018
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Samsung UDB-M8500 or UBD-K8500 Bistream broken ?

Hello Everyone,
First, sorry for my english, it's not my natural language

I'm looking information about a problem with my UBD-M8500 since last firmware update (seems to be the same problem with K8500 model, I found a message on french samsung forums).
When I play a bluray disk with, for instance, a DTS-HD Master track (Terminator 2, etc..), I noticed my reciever see a simple DTS track.
The actual firmware is the 1111.4.

Some owners have the same problem or can verify please ?

Thank you for your informations.
Poluxamort is offline  
Sponsored Links
Advertisement
 
post #92 of 94 Old 11-26-2018, 09:45 AM
Member
 
Join Date: Jun 2018
Posts: 41
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Liked: 11
Can anybody tell me why this player gets the extreme brights brighter/ makes me squint more than other players? I really like that feature.
yogi6807 is offline  
post #93 of 94 Old 12-24-2018, 09:34 AM
Senior Member
 
Chuck666's Avatar
 
Join Date: Mar 2001
Location: Surprise, AZ
Posts: 448
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 221 Post(s)
Liked: 59
Hdr10+

I just played the Beautiful Planet disc which is confirmed to have HDR10+ video. Our player shows HDR10+ input, but only HDR10 output. My MU8000 has the 10+ capability, its thread confirmed using a K8500. Can anyone confirm this on the m8500 w/fw 1111???

TO ALL:

I can now confirm that both my Sammy devices | MU8000 & UBD-M8500 |play HDR10+......

My Onkyo 787 does not.. Had to connect BD direct to TV....

Ideas

Chuck
Rudy1 likes this.

Samsung UN82MU8000 4K UHD TV | Onkyo TX NR787 9.2 AVR with Klipsch R-15M L&R and RC-62 II BED speakers | Klipsch G-12 surrounds | 4 Klipsch R-14SA Front & Rear heights | Dual Polk Audio PSW505 Subs | 5.1.4 Atmos system | miniDSP 2x4 | Samsung UBD M9500 BD Player | FireTV 4K | Logitech Hub | TIVO BOLT OTA 849000

Last edited by Chuck666; 12-24-2018 at 12:28 PM. Reason: FYI
Chuck666 is offline  
Sponsored Links
Advertisement
 
post #94 of 94 Old 12-28-2018, 06:52 PM
Member
 
Join Date: Nov 2017
Posts: 101
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Liked: 17
I have a little problem that should be rather simple, but I have no idea what to do about it. I have had my Samsung M8500 4K UHD Player for about a year now. I use it with an Optoma projector. The sound was fine when I had the Optoma HD20 1080p set up. The problem now is that I got a Optoma UHD 4K UHD60 projector and I have come up with something I didn't have before. Before, when I played the M8500 with my Optoma, I didn't have a problem with sound "hiccups" when I played a 4K UHD disc. Now that I have the 2160p projector, I get "hiccups" in the sound. I bought a Sony X700 4K UHD player and No "hiccups". I bought the maintenance agreement to get the Geek Squad to come over and fix whatever was causing it, but they couldn't find out. It can't be the projector because all is well with the Sony X700. Is there any ideas what could be causing the "hiccups"? For the most part, I don't have any problem with either 4K UHD player. It looks and sounds alike. I have a Yamaha Aventage RX-A3070 for the main receiver and the Yamaha Aventage RX-A3010 for my external receiver. I have the Front R/L, Front Presence R/L, and the Rear Presence R/L connected to the A3010 for a 7.2.4. I just watched Gladiator and it blew me away with DTS:X. I would like to know what the "hiccups" would be, because I want to move it to the Den. Thanks all.
jdhelaman is offline  
Sponsored Links
Advertisement
 
Reply Blu-ray Players



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off