Forum Jump: 
 40258Likes
Reply
 
Thread Tools
post #31 of 14105 Old 02-10-2016, 05:29 PM
AVS Forum Special Member
 
Stoked21's Avatar
 
Join Date: Sep 2015
Location: Kansas City (Lenexa)
Posts: 2,286
Mentioned: 107 Post(s)
Tagged: 0 Thread(s)
Quoted: 1526 Post(s)
Liked: 932
The lines in the first one, zoomed in, look much clearer and crisp to me. The lines in the second one seem fuzzy...Though I have to say they are pretty damn similar....Pictures don't do justice and maybe my Mac is making it less noticeable. But off of what I'm seeing I believe the top pic has a cleaner lines.

Quote:
Originally Posted by wxman View Post
Here you can see a difference. Look inside the image and you will see blockiness. The first is the OPPO. The second the Samsung. Samsung has greatly reduced blockiness. Both players set to 4K. Both have the exact same settings on the tv. Both connected directly to the tv. Will you notice it on most 4k tv's? Probably not. You will notice it on an OLED.



Stoked21 is offline  
Sponsored Links
Advertisement
 
post #32 of 14105 Old 02-10-2016, 05:32 PM
AVS Forum Addicted Member
 
ray0414's Avatar
 
Join Date: Feb 2011
Location: michigan
Posts: 16,112
Mentioned: 248 Post(s)
Tagged: 0 Thread(s)
Quoted: 12042 Post(s)
Liked: 11169
Quote:
Originally Posted by Stoked21 View Post
The lines in the first one, zoomed in, look much clearer and crisp to me. The lines in the second one seem fuzzy...Though I have to say they are pretty damn similar....Pictures don't do justice and maybe my Mac is making it less noticeable. But off of what I'm seeing I believe the top pic has a cleaner lines.

I had the same thoughts. Less blockiness, but thought the lines on the oppo 103d were sharper.

I use the edge enhancement feature on my oppo, so I think for regular BD's I'll still use the oppo, but will still test it out.

75Q9FN Galaxy S9+ Oppo 203 4k Denon X4200

MASTER LIST OF HDR CONTENT THREAD HERE, UPDATED OFTEN
ray0414 is offline  
post #33 of 14105 Old 02-10-2016, 05:53 PM
Senior Member
 
Nugget's Avatar
 
Join Date: May 2001
Location: Houston Texas USA
Posts: 329
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 196 Post(s)
Liked: 193
Quote:
Originally Posted by namirkhan View Post
I'm envious. Had to send mine back; it wouldn't completely power up. Blinking red light only, tray would open and close, but couldn't get a green light and the setup screen.
This may be totally obvious, but I figured it was worth a shot. Mine was doing the same thing and it turned out that I'd plugged my receiver into the HDMI 2 (Audio) out, and not the main HDMI 1. Are you sure you've got it plugged in correctly?

I like cars, airplanes, running, and coding || current gear: two eyes, two ears, one brain, and some other junk.
Nugget is online now  
Sponsored Links
Advertisement
 
post #34 of 14105 Old 02-10-2016, 06:09 PM
Member
 
CRITICALSHOT's Avatar
 
Join Date: Oct 2012
Posts: 174
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 63 Post(s)
Liked: 55
Quote:
Originally Posted by wxman View Post
When you put blu ray into tray and close, and it starts up, hit the tools button on the remote. You can then choose your picture setting.
I have BD Wise on and when I follow your instructions, "hit tools" the picture settings don't appear. Can someone test? Make sure to put BD Wise on player and on TV.

http://www.youtube.com/watch?v=ln2iiTENgaw

"Life's tragedy is that we get old too soon and wise too late."
CRITICALSHOT is offline  
post #35 of 14105 Old 02-10-2016, 07:40 PM
Advanced Member
 
SnipeUout's Avatar
 
Join Date: Dec 2015
Location: Northern Mexico... South TX.
Posts: 752
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 576 Post(s)
Liked: 452
Quote:
Originally Posted by HockeyoAJB View Post
I'm confused. Are you saying that there is no way to output 10-bit 2160p from the player because it doesn't allow you to output the 4:2:0 on the disc? It only allows 4:4:4, RGB standard, or RGB enhanced? Even so, 10-bit 2160p24 with RGB/4:4:4 chroma is covered by the HDMI 2.0 spec, so it should work. The only thing that should be an issue is 10-bit (or higher) 2160p60 with RGB/4:4:4 chroma.

Does "Auto" allow output of 4:2:0 or does it just automatically switch between 4:4:4, RGB standard, and RGB enhanced?
Currently, I do not know the answer to you question, but I will test it tomorrow with a 10-bit pattern. Id imaging it can easily output 2160p 24p 10-bit 4:4:4. Not to get into the HDMI topic of discussion but HDMI 2.0 will be fine for 24p material. Trying to output 60fps is a different story. Currently I'm assuming the K8500 takes the 4:2:0 and decompress it to 4:4:4. No matter what, currently its all theories and assumption till we get some UHD BR testing done.



Current gear: UN65JS8500 (Main TV), M40-C2(Guestroom TV), I1D3(Using HCFR)
Retired: TH-50PX80U, M55-C2 (Returned)
Duds: 2x XBR-65X930D(bent frame, 3D unwatchable and clouding), P65-C1(3x Yellow banding, dead pixels), UN65JS8500(blue bleed) UN60J6200 (Returned, dead pixels), M65-C1(3x Defective units, all dead pixel and yellow banding)
SnipeUout is offline  
post #36 of 14105 Old 02-10-2016, 07:43 PM
AVS Forum Special Member
 
Join Date: Mar 2015
Posts: 1,450
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 938 Post(s)
Liked: 424
Got mine delivered and basic set up done.

Cool so far.
MarkMul1 is offline  
post #37 of 14105 Old 02-10-2016, 07:43 PM
Advanced Member
 
SnipeUout's Avatar
 
Join Date: Dec 2015
Location: Northern Mexico... South TX.
Posts: 752
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 576 Post(s)
Liked: 452
Quote:
Originally Posted by wxman View Post
Here you can see a difference. Look inside the image and you will see blockiness. The first is the OPPO. The second the Samsung. Samsung has greatly reduced blockiness. Both players set to 4K. Both have the exact same settings on the tv. Both connected directly to the tv. Will you notice it on most 4k tv's? Probably not. You will notice it on an OLED.
Question: What picture mode did u preform your test with? Also have you looked into the user picture mode settings and adjust (if there is) a sharpness slider?

Current gear: UN65JS8500 (Main TV), M40-C2(Guestroom TV), I1D3(Using HCFR)
Retired: TH-50PX80U, M55-C2 (Returned)
Duds: 2x XBR-65X930D(bent frame, 3D unwatchable and clouding), P65-C1(3x Yellow banding, dead pixels), UN65JS8500(blue bleed) UN60J6200 (Returned, dead pixels), M65-C1(3x Defective units, all dead pixel and yellow banding)
SnipeUout is offline  
post #38 of 14105 Old 02-10-2016, 07:45 PM
AVS Forum Special Member
 
GardenVariety's Avatar
 
Join Date: Jan 2008
Posts: 1,038
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 725 Post(s)
Liked: 951
Not impressed so far. I had to plug my K8500 directly into my TV to get 4K even though I'm running a HDCP 2.2 capable AVR (Elite SC-99). VUDU APP doesn't work. Amazon and Netflix go out of lip sync if you pause. Does anyone know how to add new APPS to the "MY APPS" section? I can't figure it out.
GardenVariety is offline  
post #39 of 14105 Old 02-10-2016, 08:18 PM
Member
 
Darian97's Avatar
 
Join Date: Mar 2007
Posts: 164
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 126 Post(s)
Liked: 151
Quote:
Originally Posted by GardenVariety View Post
Not impressed so far. I had to plug my K8500 directly into my TV to get 4K even though I'm running a HDCP 2.2 capable AVR (Elite SC-99). VUDU APP doesn't work. Amazon and Netflix go out of lip sync if you pause. Does anyone know how to add new APPS to the "MY APPS" section? I can't figure it out.
Same thing happened to me with my Roku4. It ended up being a defective HDMI cable that went from the AVR to the TV although it was rated for all the newer specs. It would only allow 1080p to pass. Replaced the cable and 4k worked perfectly.
Darian97 is offline  
post #40 of 14105 Old 02-10-2016, 08:24 PM
AVS Forum Addicted Member
 
ray0414's Avatar
 
Join Date: Feb 2011
Location: michigan
Posts: 16,112
Mentioned: 248 Post(s)
Tagged: 0 Thread(s)
Quoted: 12042 Post(s)
Liked: 11169
Quote:
Originally Posted by GardenVariety View Post
I had to plug my K8500 directly into my TV to get 4K even though I'm running a HDCP 2.2 capable AVR (Elite SC-99). [/B]

this tells me the issue is with the receiver. you "bypassed" the problem.
mpgxsvcd likes this.

75Q9FN Galaxy S9+ Oppo 203 4k Denon X4200

MASTER LIST OF HDR CONTENT THREAD HERE, UPDATED OFTEN
ray0414 is offline  
post #41 of 14105 Old 02-10-2016, 08:30 PM
Member
 
Join Date: Jan 2016
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 5
I'm have a huge handshaking issue with my JVC DLA-x550R projector getting no signal from the Samsung UBD-K8500.

I was able to download the latest software for the K8500 connected to an old 720p Panasonic. After the download still no signal to the JVC.

I have the new Denon AVR X2200 and first tried to connect through the receiver and nothing. Then bypassed the receiver and using the new Luxe Series CL3 Active High Speed HDMI® Cable, 40ft that runs between the Denon and JVC projector. Still nothing. Then moved the Sumsung player right next to the projector and connected with the Ultra Slim 18Gbps Active High Speed HDMI Cable, 3ft Silver. STILL NOTHING. I've been using the Luxe 40Ft. and had no issues with outputting 4K signal from my Oppo 103 player.


ANY IDEAS??????
Bkelley3rd is offline  
post #42 of 14105 Old 02-10-2016, 08:33 PM
AVS Forum Special Member
 
GardenVariety's Avatar
 
Join Date: Jan 2008
Posts: 1,038
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 725 Post(s)
Liked: 951
Quote:
Originally Posted by Darian97 View Post
Same thing happened to me with my Roku4. It ended up being a defective HDMI cable that went from the AVR to the TV although it was rated for all the newer specs. It would only allow 1080p to pass. Replaced the cable and 4k worked perfectly.
That's interesting. I'm going to order a new HDMI cable and see if it solves the problem. Thanks.
GardenVariety is offline  
post #43 of 14105 Old 02-10-2016, 08:34 PM
AVS Forum Special Member
 
Stoked21's Avatar
 
Join Date: Sep 2015
Location: Kansas City (Lenexa)
Posts: 2,286
Mentioned: 107 Post(s)
Tagged: 0 Thread(s)
Quoted: 1526 Post(s)
Liked: 932
Quote:
Originally Posted by Bkelley3rd View Post
I'm have a huge handshaking issue with my JVC DLA-x550R projector getting no signal from the Samsung UBD-K8500.

I was able to download the latest software for the K8500 connected to an old 720p Panasonic. After the download still no signal to the JVC.

I have the new Denon AVR X2200 and first tried to connect through the receiver and nothing. Then bypassed the receiver and using the new Luxe Series CL3 Active High Speed HDMI® Cable, 40ft that runs between the Denon and JVC projector. Still nothing. Then moved the Sumsung player right next to the projector and connected with the Ultra Slim 18Gbps Active High Speed HDMI Cable, 3ft Silver. STILL NOTHING. I've been using the Luxe 40Ft. and had no issues with outputting 4K signal from my Oppo 103 player.


ANY IDEAS??????
Not encouraging. I'll be connecting mine to an rs400 (same model pj) tomorrow via 25' passive Ibra cable. Keep me posted on what you find and I'll let you know how mine goes tomorrow afternoon.
Stoked21 is offline  
post #44 of 14105 Old 02-10-2016, 08:35 PM
AVS Forum Special Member
 
GardenVariety's Avatar
 
Join Date: Jan 2008
Posts: 1,038
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 725 Post(s)
Liked: 951
Quote:
Originally Posted by ray0414 View Post
this tells me the issue is with the receiver. you "bypassed" the problem.
I sincerely hope you are wrong. This is a $2500 receiver. I'm ordering a new cable to see if this addresses the issue.
GardenVariety is offline  
post #45 of 14105 Old 02-10-2016, 08:45 PM
AVS Forum Special Member
 
Shape's Avatar
 
Join Date: Jul 2001
Location: MA
Posts: 4,258
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
Liked: 96
Does anyone else feel that Netflix is crushing blacks with this player? I have the color space set to auto on both the Samsung and my Sony XBR-X900A.
Shape is offline  
post #46 of 14105 Old 02-10-2016, 09:29 PM
Member
 
mikeyio's Avatar
 
Join Date: Feb 2009
Location: Nebraska
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 26
Quote:
Originally Posted by GardenVariety View Post
Not impressed so far. I had to plug my K8500 directly into my TV to get 4K even though I'm running a HDCP 2.2 capable AVR (Elite SC-99). VUDU APP doesn't work. Amazon and Netflix go out of lip sync if you pause. Does anyone know how to add new APPS to the "MY APPS" section? I can't figure it out.
No issues with my SC-99 using a Kabeldirekt cord from amazon.

Pretty happy with the player so far. Looking forward to some actual content on it and for the HDR on the apps to go live.
mikeyio is offline  
post #47 of 14105 Old 02-10-2016, 10:10 PM
AVS Forum Special Member
 
wxman's Avatar
 
Join Date: Apr 2003
Posts: 9,118
Mentioned: 26 Post(s)
Tagged: 0 Thread(s)
Quoted: 5203 Post(s)
Liked: 3667
Quote:
Originally Posted by Stoked21 View Post
The lines in the first one, zoomed in, look much clearer and crisp to me. The lines in the second one seem fuzzy...Though I have to say they are pretty damn similar....Pictures don't do justice and maybe my Mac is making it less noticeable. But off of what I'm seeing I believe the top pic has a cleaner lines.
The second one is more zoomed, and yet has less flaws. It's very obvious on my tv. I like the OPPO. I have had the 83, 93 and 103D. The Samsung is better. It is visually obvious. No one wants to believe the OPPO could ever be inferior. God forbid. Yet, it is. Don't be so closed minded. Give it a 1 day try. Return it, if you don't like it. You judge it, yet you don't own it. I was 100% sure the OPPO would be better. I was wrong.

Last edited by wxman; 02-10-2016 at 10:17 PM.
wxman is offline  
post #48 of 14105 Old 02-10-2016, 10:13 PM
Advanced Member
 
BlackRiderX's Avatar
 
Join Date: Jan 2005
Posts: 672
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 27
Quote:
Originally Posted by Stoked21 View Post
Not encouraging. I'll be connecting mine to an rs400 (same model pj) tomorrow via 25' passive Ibra cable. Keep me posted on what you find and I'll let you know how mine goes tomorrow afternoon.
Given that I'm thinking about purchasing the rs400 could you post your results as well when you can. Thanks!
BlackRiderX is offline  
post #49 of 14105 Old 02-10-2016, 10:16 PM
AVS Forum Special Member
 
claw's Avatar
 
Join Date: Jun 2001
Location: L'Etoile du Nord
Posts: 2,505
Mentioned: 60 Post(s)
Tagged: 0 Thread(s)
Quoted: 1923 Post(s)
Liked: 1812
Quote:
Originally Posted by Bkelley3rd View Post
I'm have a huge handshaking issue with my JVC DLA-x550R projector getting no signal from the Samsung UBD-K8500.

I was able to download the latest software for the K8500 connected to an old 720p Panasonic. After the download still no signal to the JVC.

I have the new Denon AVR X2200 and first tried to connect through the receiver and nothing. Then bypassed the receiver and using the new Luxe Series CL3 Active High Speed HDMI® Cable, 40ft that runs between the Denon and JVC projector. Still nothing. Then moved the Sumsung player right next to the projector and connected with the Ultra Slim 18Gbps Active High Speed HDMI Cable, 3ft Silver. STILL NOTHING. I've been using the Luxe 40Ft. and had no issues with outputting 4K signal from my Oppo 103 player.


ANY IDEAS??????
I have mine connected to my JVC RS500. I had issues initially similar to you I think. I hooked the player directly to HDMI 1 of the RS500 with a 25 foot Monoprice Cabernet cable. I got no picture on the JVC at all.

Then I moved the player near to the projector and used a Monoprice 5 foot high speed cable. This time I connected the cable to HDMI 2 of the RS500 and set the HDMI setting to B instead of A which makes it more compatible with 1080p devices. I forced a hard reset to factory settings on the Samsung by pressing the Stop button on the player for 10 seconds. It took a while for it to reboot, and then it sync'd with the projector at 720p. Went through the startup and then changed the Resolution setting to 1080p; then to 2160. Finally, changed the HDMI setting to A. Shut the Samsung off and moved it back to the cabinet and reconnected with the 25 foot cable. Started it up and no problems since.

I can't say for sure what made it work, but if I had to guess it was connecting to HDMI 2 with setting B. Then after getting a 2160 resolution working, set the HDMI setting back to A.

Last edited by claw; 02-10-2016 at 10:21 PM.
claw is offline  
post #50 of 14105 Old 02-10-2016, 10:20 PM
Member
 
Vinnie S's Avatar
 
Join Date: Jan 2013
Posts: 74
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 29
Quote:
Originally Posted by mikeyio View Post
No issues with my SC-99 using a Kabeldirekt cord from amazon.

Pretty happy with the player so far. Looking forward to some actual content on it and for the HDR on the apps to go live.
I'm very happy with the player as well. SPECTRE looked great - much better than via my Sony BPDS6200, which it is replacing - and sounded great as well. The player does a great job with Dolby Atmos --- MAD MAX FURY ROAD sounded spot on. Looking forward to SICARIO in 4K as soon as the disc arrives.

Question: how can you tell when HDR is being streamed? I know it's not live yet, but MOZART IN THE JUNGLE looked great (slightly better than via my UN65JS9500's SmartHub app) and I am wondering how I will tell when HDR has kicked in.
wxman likes this.
Vinnie S is offline  
post #51 of 14105 Old 02-10-2016, 10:24 PM
Member
 
Join Date: Jan 2016
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 5
Quote:
Originally Posted by Bkelley3rd View Post
I'm have a huge handshaking issue with my JVC DLA-x550R projector getting no signal from the Samsung UBD-K8500.

I was able to download the latest software for the K8500 connected to an old 720p Panasonic. After the download still no signal to the JVC.

I have the new Denon AVR X2200 and first tried to connect through the receiver and nothing. Then bypassed the receiver and using the new Luxe Series CL3 Active High Speed HDMI® Cable, 40ft that runs between the Denon and JVC projector. Still nothing. Then moved the Sumsung player right next to the projector and connected with the Ultra Slim 18Gbps Active High Speed HDMI Cable, 3ft Silver. STILL NOTHING. I've been using the Luxe 40Ft. and had no issues with outputting 4K signal from my Oppo 103 player.


ANY IDEAS??????
I took the Sumsung K8500 player to Best Buy and connected to Sony 4K TV via the Ultra Slim 18Gbps Active High Speed Cable, and it work perfectly. Tomorrow calling JVC and the high end Magnolia Store in Roseville, CA where I bought the projector.
Bkelley3rd is offline  
post #52 of 14105 Old 02-10-2016, 10:30 PM
AVS Forum Special Member
 
GardenVariety's Avatar
 
Join Date: Jan 2008
Posts: 1,038
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 725 Post(s)
Liked: 951
Quote:
Originally Posted by mikeyio View Post
No issues with my SC-99 using a Kabeldirekt cord from amazon.

Pretty happy with the player so far. Looking forward to some actual content on it and for the HDR on the apps to go live.
So my receiver won't pass 4K even with a new cable. I'm not a happy camper. Looks like I'm returning it. I'm glad you had good luck with yours. I'll wait until next years models and save myself the money.
GardenVariety is offline  
post #53 of 14105 Old 02-10-2016, 10:33 PM
AVS Forum Addicted Member
 
ray0414's Avatar
 
Join Date: Feb 2011
Location: michigan
Posts: 16,112
Mentioned: 248 Post(s)
Tagged: 0 Thread(s)
Quoted: 12042 Post(s)
Liked: 11169
Quote:
Originally Posted by GardenVariety View Post
So my receiver won't pass 4K even with a new cable. I'm not a happy camper. Looks like I'm returning it. I'm glad you had good luck with yours. I'll wait until next years models and save myself the money.
have you tried using the dual HDMI option? have hte video go directly to the tv, and use the audio HDMI to your receiver. thats the whole point of dual HDMI. next years models have nothing to do with that your receiver wont pass 4k video.
rlb and mpgxsvcd like this.

75Q9FN Galaxy S9+ Oppo 203 4k Denon X4200

MASTER LIST OF HDR CONTENT THREAD HERE, UPDATED OFTEN
ray0414 is offline  
post #54 of 14105 Old 02-10-2016, 10:36 PM
AVS Forum Addicted Member
 
ray0414's Avatar
 
Join Date: Feb 2011
Location: michigan
Posts: 16,112
Mentioned: 248 Post(s)
Tagged: 0 Thread(s)
Quoted: 12042 Post(s)
Liked: 11169
Quote:
Originally Posted by Vinnie S View Post
I'm very happy with the player as well. SPECTRE looked great - much better than via my Sony BPDS6200, which it is replacing - and sounded great as well. The player does a great job with Dolby Atmos --- MAD MAX FURY ROAD sounded spot on. Looking forward to SICARIO in 4K as soon as the disc arrives.

Question: how can you tell when HDR is being streamed? I know it's not live yet, but MOZART IN THE JUNGLE looked great (slightly better than via my UN65JS9500's SmartHub app) and I am wondering how I will tell when HDR has kicked in.
post # 2 here might help you.


http://afterconvert.com/forum/166-lc...ted-often.html
Vinnie S likes this.

75Q9FN Galaxy S9+ Oppo 203 4k Denon X4200

MASTER LIST OF HDR CONTENT THREAD HERE, UPDATED OFTEN
ray0414 is offline  
post #55 of 14105 Old 02-10-2016, 11:30 PM
Advanced Member
 
prme19's Avatar
 
Join Date: Jul 2012
Posts: 739
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 444 Post(s)
Liked: 393
Setting up my K8500 right now, I have some questions, I appreciate any answers/help:
1. For Resolution and movie frame, just leave it at Auto?
2. For HDMI color format and HDMI deep color, what settings to use?

my JS8500 movie calibration settings as of 8/8/15 http://afterconvert.com/forum/166-lc...l#post34495410
my JS8500 standard calibration settings as of 6/18/15 http://afterconvert.com/forum/166-lc...l#post35124130
prme19 is offline  
post #56 of 14105 Old 02-11-2016, 12:21 AM
Advanced Member
 
prme19's Avatar
 
Join Date: Jul 2012
Posts: 739
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 444 Post(s)
Liked: 393
Help! I may have screwed up my audio setup here, while installing the K8500. I was able to connect the k8500 to my js8500, play a bluray, and with sound coming out of my Samsung 5.1 HT. However, I can't figure out how to make my TV's audio during cable/regular viewing to play on my Samsung 5.1. I used to be able to play this through an optical cable.

my JS8500 movie calibration settings as of 8/8/15 http://afterconvert.com/forum/166-lc...l#post34495410
my JS8500 standard calibration settings as of 6/18/15 http://afterconvert.com/forum/166-lc...l#post35124130
prme19 is offline  
post #57 of 14105 Old 02-11-2016, 02:33 AM
AVS Forum Special Member
 
mhafner's Avatar
 
Join Date: Nov 2000
Location: Switzerland
Posts: 4,881
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 209 Post(s)
Liked: 81
Quote:
Originally Posted by wxman View Post
The second one is more zoomed, and yet has less flaws. It's very obvious on my tv. I like the OPPO. I have had the 83, 93 and 103D. The Samsung is better. It is visually obvious. No one wants to believe the OPPO could ever be inferior. God forbid. Yet, it is. Don't be so closed minded. Give it a 1 day try. Return it, if you don't like it. You judge it, yet you don't own it. I was 100% sure the OPPO would be better. I was wrong.
Better is relative. Upscaling should not change content beyond using more pixels for it. Blockiness is part of the original and not an upscaling artifact, no? So if it's gone on the Samsung the Samsung filters during upscaling. And when the player filters it also filters away things you might have preferred to keep, such as grain detail or other fine detail. If there are no options to turn this on or off or with more or less effect I definitely prefer the Oppo here giving me what is on the disc.
mhafner is online now  
post #58 of 14105 Old 02-11-2016, 02:43 AM
Member
 
Join Date: Jan 2016
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 5
Quote:
Originally Posted by Bkelley3rd View Post
I took the Sumsung K8500 player to Best Buy and connected to Sony 4K TV via the Ultra Slim 18Gbps Active High Speed Cable, and it work perfectly. Tomorrow calling JVC and the high end Magnolia Store in Roseville, CA where I bought the projector.
I finally got a signal from the K8500 to the JVC DLA-X550R. Once I loaded a disc into the player the projector recognized the signal and output an upconverted 4K image of Spectre, which looks VERY GOOD. Maybe a little better image than the one produced from the upconverted Oppo 103 4K image. Once you remove the disc the projector doesn't show the players menu screen. With the disc back into the player I can access the players menu at that point. SO WEIRD!
Bkelley3rd is offline  
post #59 of 14105 Old 02-11-2016, 02:56 AM
Advanced Member
 
Geronimo.USMC's Avatar
 
Join Date: Apr 2006
Posts: 927
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 218 Post(s)
Liked: 130
I changed my online order to store pickup. Mine was marked for pickup yesterday. I went in, no one could find it. They gave me $100.00 off for the hassle. I called today before closing, and it was there! Quickly drove there and got mine for $310.50 after taxes Set it up. NO ADS for me. I only accepted the top two smarthub user acknowledgements. Anyone know why it won't activate BD WISE on the player? It is greyed out. I did activate UHD COLOR on my 78JS9500. Maybe that is why. I'll check and update. Netflix looks great in 4K and is better than the TV app to me. The player passes DOLBY DIGITAL PLUS. I pre ordered from FOXCONNECT in Jan;

Maze Runner: The Scorch Trials Ultimate Fan Edition
The Martian 3D
Life of Pi Triple Play

I don't know why my order is still processing........

UPDATE: Turning UHD COLOR on or off on my TV will not let the BD WISE setting un grey. I don't know why. Should I connect the player straight into the TV? See sig for my setup. It is set to ON in the TV.......Anyone have it enabled on the player?

UPDATE 2: I think to get BD WISE to work, I have to directly connect the player to the TV.........
  • If you want to change the resolution in BD Wise mode, you must set BD mode to Off in advance.
    If you set the BD Wise mode to off, the resolution of the connected TV will be adjusted to its maximum resolution automatically.
    BD Wise will be disabled if the player is connected to a device that does not support BD Wise.

More info on output. My Marantz AV8802A says that this player outputs YCbCr 4:4:4 12bits on blu rays.

- VIDEO: SONY OLED 65A1E | Panasonic UB820 | 44TB Synology DS1815+ | Dune Solo 4K | XBOX ONE X SCORPIO | PS4 PRO | Apple TV 4K | HTPC/Gaming Rig (Silverstone CW02B, Ryzen 2700X, Crosshair VII WiFi, 16GB, ASUS STRIX OC 1080TI, Auzen HDMI XFi)
- SOUND: (7.2.4 Atmos) EMOTIVA RMC-1 | D-SONIC M3A-2800-7 + CROWN XLS 2502, 1502 | KEF LS50, SVS Prime Elevations, Dual SB16-ULTRA Subs
Geronimo.USMC is offline  
post #60 of 14105 Old 02-11-2016, 04:54 AM
AVS Forum Special Member
 
Manni01's Avatar
 
Join Date: Sep 2008
Posts: 8,415
Mentioned: 243 Post(s)
Tagged: 0 Thread(s)
Quoted: 4926 Post(s)
Liked: 4798
FYI for non U.S. Prospective buyers:

The Samsung player is coming to the UK and Europe in March, with a free UHD Bluray of The Martian.

Right voltage, right region coding for Blurays and DVDs, proper local warranty and working streaming apps is well worth the couple of weeks wait IMHO...

http://www.avforums.com/news/samsun...-martian.12359
Phil1975m likes this.
Manni01 is online now  
Sponsored Links
Advertisement
 
Reply Blu-ray Players

Tags
color calibration , hdr player , member , settings



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off